Jump to content
Sign in to follow this  
DeadPoolX

Blackberry help

3 posts in this topic

Recommended Posts

Filed: Other Country: Canada
Timeline

I have a Blackberry Pearl 8130 and it's a great phone. I really like it.

For some unknown reason, a MySpace application icon appeared on my BB desktop. I don't have an account with MySpace and I never installed this. I want it off.

So I go to the Options and Applications menu, but there's nothing there relating to MySpace. That confuses me, since every application I have on my BB is there and can be removed.

I then looked on the Internet for help. I went to nearly every BB message board and so far, no one has any information that's even close to useful. The best I can get is "you can hide the icon." That's great, but I want to DELETE the MySpace icon off my blackberry. If all I wanted to do was hide it, I would've done that already. Hiding the icon doesn't get rid of it.

I know some people here are quite knowledgeable about cell phones and I'm sure someone here knows a thing or two about blackberries (the phone, not the fruit). So if anyone here knows of some way I can remove this eyesore, please tell me. Hiding it doesn't solve the problem. I want it permanently erased.

Share this post


Link to post
Share on other sites
Filed: K-1 Visa Country: Singapore
Timeline

I guess it is possible your ISP installed this by default but like you I also agree it should be in the application menu. Wierd. Have you tried to sync with the desktop application via the USB cable? Maybe you can remove it from there.

Try blackberryforums.com...


I am an Ewok. I am here to to keep the peace. Please contact me if you have a problem with the site or a complaint regarding a violation of the Terms of Service. For the fastest response please use the 'Contact Us' page to contact me.

Share this post


Link to post
Share on other sites
Filed: Other Country: United Kingdom
Timeline

Yeah mine has that too - its quite aggravating. Doesn't help either that the phone doesn't exactly work harmoniously with Windows Vista. I have the latest drivers for the thing and for some reason the hardware still won't install correctly.

Also get weird glitches on the phone sometimes where it will take ages to unlock the keypad, or the phone freezes up and I have to yank the battery to restart it.

Share this post


Link to post
Share on other sites
 

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
- Back to Top -


Important Disclaimer: Please read carefully the Visajourney.com Terms of Service. If you do not agree to the Terms of Service you should not access or view any page (including this page) on VisaJourney.com. Answers and comments provided on Visajourney.com Forums are general information, and are not intended to substitute for informed professional medical, psychiatric, psychological, tax, legal, investment, accounting, or other professional advice. Visajourney.com does not endorse, and expressly disclaims liability for any product, manufacturer, distributor, service or service provider mentioned or any opinion expressed in answers or comments. VisaJourney.com does not condone immigration fraud in any way, shape or manner. VisaJourney.com recommends that if any member or user knows directly of someone involved in fraudulent or illegal activity, that they report such activity directly to the Department of Homeland Security, Immigration and Customs Enforcement. You can contact ICE via email at Immigration.Reply@dhs.gov or you can telephone ICE at 1-866-347-2423. All reported threads/posts containing reference to immigration fraud or illegal activities will be removed from this board. If you feel that you have found inappropriate content, please let us know by contacting us here with a url link to that content. Thank you.
×
×
  • Create New...